Skip to Content
author's profile photo Former Member
Former Member

Difference in behaviour after copying an existing PCUI App

Hi,

There is a difference in behaviour after a PCUI app is copied.

I copied an existing pcui app, CRMD_BUS2000116 TO ZCRMD_BUS2000116, using blueprint app builder. Next I copied the application set to Z_CRMD_BUS2000116.

In portal catalog, I changed the existing BSP navigation to point to this new app. When this iview is tested, the popups to select Sales and Service Org, did not appear after an activity partner is entered.

May I know what is the procedure to copy an existing PCUI App to a new one??

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2005 at 11:22 AM

    Hi Koah,

    What you did is correct. I don't think that anything within a transaction changes until you change it manually. If you did not change anything in the ZCRMD_BUS2000116, while copying from CRMD_BUS2000116, and then to Z_CRMD_BUS2000116, then you need not worry about that.

    As far as the popups are concerned, for the time being you can enter the data through the organisations tab. You can enter the data manually.

    Regards,

    Ankur

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 12:20 AM

    Hi,

    You need to define the messages for your new application set (pop ups for organisation determination, partner determination etc..).

    This can be done under the IMG path:

    -> Customer Relationship Management

    -> Layout of User Interface (People-Centric UI)

    -> Navigation for Log Messages

    -> Assign Message Log to Navigation

    Have a look at the standard application set CRMD_BUS2000116 to get the idea what you need to copy.

    Cheers

    Andrew

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2005 at 09:46 AM

    Hi,

    I have copied the everything in Navigation for Log Message from CRMD_BUS2000116 TO Z_CRMD_BUS2000116. But I still dont see the popup to capture service and sales org. Wat could be wrong?

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.