Skip to Content
author's profile photo Former Member
Former Member

PO xml message fails for multiple locations with single BP

Dear all,

We are having a scenario, where in we have multiple supplier locations assigned to one supplier business partner. We have disabled the following validations:

PO_FROM_LOC_PARTY_REL_INVALID

PO_FROM_LOCATION_ASSIGN

PO_FROM_LOCATION_ID_INVALID

PO_VENDOR_ASSIGNED

PO_VENDOR_PARTY_ID_INVALID

But the PO xml message fails with below error message:

Item XX: ShipFromLocation xxxxxx does not have a party assigned.

Any pointers in the direction to resolve same would be helpful.

thanks,

mahesh.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2013 at 06:41 PM

    Hi Mahesh,

    You can implement the badi /SCA/BIF_I_REPLORD with logic such that system will bypass this validation.


    Regards,

    Nikhil

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.