Skip to Content
author's profile photo Former Member
Former Member

IE settings for SSO

Hi,

We have SSO setup between EP & the backend BW system.

SSO works fine for all users...however, on certain machines due to missing IE settings, users see a password prompt...

Please can you advise what IE settings are required for SSO...

(On the desktops where SSO works, we can't see the IE Custom settings since they're disabled...)

Please advise...

Thank you !

saba.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2013 at 07:42 AM

    Hi,

    We have SSO setup between EP & the backend BW system.

    If you are calling this as SSO then can you try to login with the different user on that PC and see if the issue occurs. Once you login in the portal you get MYSSO2 ticket and that you produce to the backend and backend accepts the ticket .

    If it working for one user it should work on the another user till the user is valid in the backend system.

    So simple test try to test the user that has failed to login on the PC where it works for another user.

    Alos check that user who failed should have valid access in backend system like su01 roles and valid data and should not be locked.

    Do you see any error in the default trace or NWA . What is the portal version .

    Thanks

    Rishi abrol

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Thanks so much for the help !

      We got this sorted out...

      It turned out the Portal URL with FQDN works with SSO (to the backend systems) intermittently (for some users it works whereas for others it doesn't)...

      However; if users use the webdispatcher URL, SSO works for all...

      Thanks n happy Tuesday !

      saba.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.