Skip to Content
avatar image
Former Member

Analaysis for Office: SendTimeout error

Hello,

Our users get the following error in Analysis for office 1.4, does anyone know how and where to increase the SendTimeout-parameter?

Ist that a client or server-side problem?

The request channel timed out attempting to send after 00:01:00. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.The HTTP request to 'http://<myserver>/dswsbobje/services/Session' has exceeded the allotted timeout of 00:00:59.9840000. The time allotted to this operation may have been a portion of a longer timeout.:
Login exception (Error: WSE 99999)

Message was edited by: Henry Banks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 28, 2013 at 12:09 PM

    Hi,

    that URL is used by the A-Office client to authenticate with the BI Platform (logon token + connection browser)

    i suspect this will be controlled by a web.config on the BIPlatform, but i'm not 100% sure which one or where at this stage.

    Can you confirm WHAT your users are doing at the time of the warning?   Are they waiting idle, or in the middle of a workflow?

    Regards
    H

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 28, 2013 at 12:13 PM

    OK,  with some caution,  you may want to evaluate the options described in these notes:

    1917624 - How to increase session timeout for Web Service in BI 4.0 or BI 4.1

    1244342 - BusinessObjects Enterprise Web Services request times out after 20 minutes.

    Please RSVP with your findings.

    Regards,

    H

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 28, 2013 at 01:49 PM

    Hi Hans,

    we got this error in compination with an error that we were not able to login with WinAD-SSO activated.

    We made following changes:

    uncomment following in web.xml of dswsbobje

    <!-- Kerberos Filter (for legacy support)
    - This filter mapping must also be uncommented to enable Kerberos SSO for legacy consumers.
    -->
    <filter-mapping>
    <filter-name>KerberosFilter</filter-name>
    <url-pattern>/services/session</url-pattern>
    </filter-mapping>

    and by applying following note:

    http://service.sap.com/sap/support/notes/1917624

    Hope that helps,

    Andreas

    Add comment
    10|10000 characters needed characters exceeded