Skip to Content
author's profile photo Former Member
Former Member

Unable to logon to J2EE Server+Dispatcher running,but no server connected!

Hello Everybody!

I have posted the same topic in the WEB AS Discussion Forum yesterday and no reply yet.So i am re-posting here.

Here are the details.

I opened my J2EE Config Tool & I turned on the Server DEBUG MODE to "YES" via my J2EE Config Tool and then restarted my J2EE Server Instance via SAPMMC.I could see my J2EE server running.I didnot change anything else via the Config Tool.

When i try to access it via the URL "http://10.1.1.13:50000/index.html", i get the following error.

503 Service Unavailable.

Dispatcher running, but no server connected!

Then i tried to logon to the J2EE Visual Administrator and i get the following error.

Unable to Logon to Local Host

"End of Stream is reached unexpectedly during input from socket[addr=/10.1.1.13,port=50004,localport=3764].

Details: No details available

Any kind of help is greatly appreciated.

I Will assign you with the right rewards 😊

Thanks

Gisk

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 14, 2005 at 09:32 PM

    Hi All!

    This Question has been answered by Benny in WAS Forum.Pl use the following link for more details.

    Unable to logon to J2EE Server+Dispatcher running,but no server connected!

    Thx

    Gisk

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.