Skip to Content
avatar image
Former Member

I cant login to sap 9.2 since i change SQL password

Dear support

yesterday i failed to login to sap 9.2 so i changed the SQL password since that time i cant find the data as well as i cant login

how i can fix this issue ?

sql.png (79.9 kB)
landscappe.png (30.1 kB)
login-area.png (39.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

9 Answers

  • Jan 19, 2017 at 02:07 PM

    Hi

    connect to SLD portal, and change the configuration data for your databases connection.

    Kind regards

    Agustín Marcos Cividanes

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 21, 2017 at 04:10 AM

    Hi,

    Please disable anti-virus and Windows firewall and then try. If not working advice your OS.

    Regards,

    Nagarajan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 23, 2017 at 08:56 AM

    Hi,

    1. delete all files from temp folder Run------>%temp%

    2. Firewall off

    3. Antivirus Disable

    4 .Restart your services(TAO NT, SLD, License Manager) keep them Automatic

    5. Start license manager...............

    Follow this step i am sure that your problem is solve after this steps

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 23, 2017 at 12:04 PM

    Select this Service ------ Double Click ----> Select Startup Type ..........> Automatic ----------------> Apply and then again restart that service

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 24, 2017 at 04:39 AM

    Hi Muhannad

    Please follow following steps.

    For SLD

    1) Open your browser on server and enter following URl

    https://<Inert server name or IP>:30010/ControlCenter/

    2) Enter B1siteuser and password to login.

    3) Under Servers and Companies tab. Click your server name and click edit.

    4) Provide new database user password in the respective field.

    click OK and restart the server.

    For RSP

    1) Open RSP > Configuration > Databases > enter database password in respective field.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Muhannad

      The password for B1siteuser can be changed in Control center.

      1. Open SAP Business One Server Manager

      2. From the Drop down list choose License manager

      3. Click on Settings >Configure Security

      4. Click on Change Site password

      5. Enter the details with new password for B1SiteUser

      Or as Girish Patil mentioned reinstall the SAP Carefully

  • avatar image
    Former Member
    Jan 24, 2017 at 09:29 AM

    Hi,

    Muhannad

    At last i suggest you that reinstall your SQL and SAP carefully

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 24, 2017 at 08:17 PM

    Are you able to connect to the ControlCenter? You should be able to login there with your B1SiteUser password and reconnect the main SQL server.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 09, 2017 at 04:29 AM

    Currently this is our situation. We change the sql credentials, but when we restart the SAP Server we received SLD connection failed when opening SAP Client. When we login to SLD, the website says SLD is not started. But when we go back the old password, it can login successfully. But we don't want to reinstall the Server Tools. Is there any other way?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 10, 2017 at 01:14 AM

    Hi,

    Please esclate to SAP support to fix this issue.

    Regards,

    Nagarajan

    Add comment
    10|10000 characters needed characters exceeded