Skip to Content
avatar image
Former Member

Problems with print preview in Adobe

Hi,

We're experiencing problems with the print preview option with our embedded adobe forms for the last three days. We can preview our adobe forms without any problem, but when going back the system crashes and the print preview stops working.

Did you know if there is any problem with Adobe?

Thank you

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 19, 2017 at 05:52 PM

    Hi Oscar,

    We're currently experiencing something similar, although not quite as drastic. I've recently noticed that returning from the print preview in functions like FP_TEST_00 seems to hang for several moments, with the message "Not Responding" displaying. However, it doesn't crash, and after 5-10 seconds it does return to the SAPGUI transaction screen. I'm getting a similar response from FP_TEST_IA_01 as well.

    I had thought that it might be related to support packs I just installed in our DEV ADS Java system, but I notice it's happening in production as well, where no change has been made. I also thought it might be related to the SAPGUI, so I patched mine up to the latest and greatest, but that didn't change anything.

    I'm currently working on the assumption it's related to some recent update to the Adobe Reader installed on my workstation. That software, and patches to it, are pushed out by our network operations group, so it's not directly under my control. I'm investigating that angle now.

    I'll be interested in anything else you learn about this, or if anyone else is experiencing similar problems.

    Cheers,
    Matt

    Add comment
    10|10000 characters needed characters exceeded

    • Thank you for reminding me to come back and update this thread, Oscar. Yes, SAP notified me yesterday via my Customer Incident, and I have applied the new Adobe Reader update to my own workstation and validated that it does indeed resolve the problem.

      I also have to give kudos to the SAP team, as they kept me well-informed in the Incident ticket of the ongoing progress with Adobe.

      I think you can go ahead and mark this question as answered/closed.