Skip to Content

Ghost Jive notifications that don't exist on the forums

Hi,

I'm constantly getting Jive notifications to my iPhone. And then when I swipe on one, it opens the correct discussion or blog, as it should. But, there is no response to that discussion/blog on the web.

Any ideas why this is happening? It's a new thing, in the last week.

John

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jan 01, 2014 at 09:19 PM

    This has gone away...

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      It will happen again if i write a comment, and delete it immediately. Content will be at top of activity feed with nothing new to read.

      Editing a reply and not marking it as minor edit would have same effect.

  • Posted on Nov 25, 2013 at 06:22 AM

    It's happened to me a couple of times over the past week.

    I think it has to do with moderation: some content received multiple abuse reports and was hidden. Then these abuse reports were rejected and the content put back into circulation, which we know forces it back into the communications stream as unread, forcing a notification on the mobile app.

    Moving content would also have this effect.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.