Skip to Content
avatar image
Former Member

Fiori Apps (Not working) - after upgrading SP Levels

Hi,

We recently upgraded all our required Support Packages mentioned in the latest guide dated 14 Nov 2013, ex upgrading Gateway Core Components to SP Level 7 and WEB UIF 7.01 to SP Level 11, UI Add on SP Level to 6 etc.

As soon as we applied the upgrade, most of our applications stopped working completely. I want to emphasize here the urgency to resolve this issue asap, as we have our deadline to implement SAP Fiori at the client site by 15th Dec 2013.

PS: Note numbered 1931156 and note number 1931157, mentioned in the installation guide, have still not been released. Not sure if these two notes have any role to play in the problem.

Please help asap!!

Thank You

Nikisha Singh

SAP Mobility Consultant

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 25, 2013 at 03:11 AM

    Hi Nikisha,

    The notes are available. Please try again for downloading the notes.

    Regards,

    Masa

    SAP Rapid Innovation Group - RIG

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 28, 2013 at 06:37 PM

    Hi Nikisha,

    in our test system there was a similar problem, but we all used the same test user and this was the problem. (Before the update this was no problem!)

    We just configured 2 more user for testing and configuration and checked not to use the same user at the same time!

    Regards

    Dominik

    Add comment
    10|10000 characters needed characters exceeded