Skip to Content
author's profile photo Former Member
Former Member

SP9-SP13 upgrade

Hi all,

I am doing fresh installation of SAP XI. Can somebody suggest whether we can directly apply support package SP13 while installing SAP XI. currently we are on SP9.

If yes, i would like to know the procedure to be followed for applying the support package SP13 while installation is on. As of now i have completed java finalization and going to start further steps.

any help/suggestions will be highly appreciated.

Thanks and Regards,

Nitin Aggarwal.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 01:25 PM

    HI,

    as to my experience. I installed Xi as it is given inside the installation with the SP of the version you have and then I have updated it by the import.

    Bye

    Claudio

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 02:17 PM

    Follow OSS Note <b>750511 SAP Exchange Infrastructure 3.0: Patch procedure >= SP04</b>

    1. Patch ABAP Stack, you have to apply SPs one by one till the desired level is reached. There is no direct way.

    2. Patch J2EE directly to the desired level.

    3. Deploy the 3 SCA files mentioned in the note

    4. Import SAPBASIS.tpz file of desired patch level in the Integration Builder.

    regards

    Shravan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 04:16 PM

    When upgrading to SP13 make sure to update the ABAP kernel gradually. You have to first upgrade to SP10, SP11, SP12, and finally SP13. This procedure applies just for the SPAM step described in the SP13 upgrade guide. The other steps are well explained, so just follow the upgrade guide.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 04:30 PM

    Hi,

    we found the bug to be in the J2EE engine. In SP13 it was timming out and as a result the client got server error.

    Following are the two oss note that were downgraded from SP14 to fix the problem.

    1. 872759

    2. 868203

    Naveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.