Skip to Content
author's profile photo Former Member
Former Member

WAS SPAM update

Hi,

I am trying to update the SPAM on an ABAP+Java install to the latest version as is suggested. I am running into the following error:

Import phase 'CHECK_REQUIREMENTS' (12.10.2005, 16:06:14)

Error while executing the tp command 'tp CONNECT WM3 ...'

tp return code: '0208' , tp message: 'error in transportprofil (param missing, unknown,.' , tp stdout:

This is tp version 340.16.03 (release 640)

E-C:\usr\sap\trans\bin\TPPARAM could not be opened.

EXIT

ERROR:

System : Parameter SAPEVTPATH not set. Batch jobs cannot be started.

Error in C:\usr\sap\trans\bin\TPPARAM: transdir not set.

tp returncode summary:

TOOLS: Highest return code of single steps was: 0

ERRORS: Highest tp internal error was: 0208

.

Interrupt the import due to an error situation (12.10.2005, 16:06:14)

Display detailed information concerning the error in phase 'CHECK_REQUIREMENTS'

Abort the import due to an error situation (12.10.2005, 16:06:33)

If anyone has any ideas on this I would much appreciate it.

Thanks in advance,

Ronan.

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 01:42 PM

    Try to call the transaction STM once. This will initialize a few things and should fix the problem.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 12:01 PM

    It sounds like your transport system isn't set up correctly.

    What is your SAPEVTPATH variable set to?

    What are the contents of your TPPARAM file?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 01:58 PM

    I have tried STM and it says that "Transaction STM does not exist"

    My tpparam file contains the following:

    TRANSDIR =
    mwas\sapmnt\trans

    WM3/DBHOST =mwas

    WM3/DBNAME =WM3

    WM3/DBTYPE =mss

    WM3/SYSTEM_PF =
    mwas\sapmnt\WM3\SYS\profile\DEFAULT.PFL

    Also how to I check what my SAPEVTPATH is set to?

    Thanks

    - Ronan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2005 at 03:32 PM

    Hi Peter,

    I managed to fix this based on your suggestion. The transaction code was STMS.

    All I had to do was call this and click on the save icon when the window popped up. I was just clicking on the "x" to close it before so the TMS was not getting setup...

    Thanks Robert also for your input.

    - Ronan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.