Skip to Content

ESR Import Issue in SAP PI 7.3

Dear Experts,

We are facing issue while importing ESR objects using CTS+. I can see status in find transports as "Imported Successfully" but i am not able see them .

Cts3.PNG (27.6 kB)
Cts2.PNG (50.6 kB)
cts1.PNG (62.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Nov 20, 2013 at 10:53 AM

    HI Pavan,

    Have you checked the point 7 in this note 1155884 - CTS+, configuration 'close coupling': Troubleshooting guide?

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Inaki,

      Thanks for the quick response, I transport the ID Objects with out any issues. But i am facing the issues for ESR objects only. I checked the note 1155884 point 7. I have maintained that parameter in my CTS configuration. I compared TR with successful and Failed i can see import preview error is coming.

      CTS_Config.PNG (58.7 kB)
      Capture.PNG (100.6 kB)
  • Nov 20, 2013 at 11:03 AM

    Hi Pavan,

    In addition, check the solution in note 1580750 PI Integration Builder: objects are missing after successful import. Ensure the objects you are transporting in the Source system are not in any open Change List i.e. ensure all objects that you are transporting are activated before you transport.

    You can reactivate them and then try the transport again.

    Regards

    Mark

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 05, 2013 at 02:57 PM

    Can you tell me where you see

    note:-1580750 - PI Integration Builder: objects are missing after successful import.

    I am unable to find it.

    Thanks, Komal

    Add comment
    10|10000 characters needed characters exceeded