Skip to Content
0
Nov 18, 2013 at 09:59 PM

VMC Params when increasing dialog processes

268 Views

I am merging dialog servers and trying to get VMC active on the new configuration. Currently I have 20 dialog processes, and the following params set for VMC

eg2/max_extend_size_MB = 4

rdisp/max_jvm = REM=3

vmcj/enable = on

vmcj/max_vm_heap_MB = 128M

vmcj/memory_isolation = 0

vmcj/option/extMTX = share

vmcj/option/gc/sharedGCPrecision = 1000n

vmcj/option/internLock = 1

vmcj/option/ps = 780M

vmcj/option/scnLock = 3

vmcj/option/tmpHashtable = 1

vmcj/sgc_options = TEMPLATE_CLEANUP

vmcj/waitForVMTime = 60

If I increase to 45 dialog processes VMC will not activate. I've looked in the logs and can't see any error message pointing to the reason why, but I am sure I have to tweak something. FYI: I have run sappfpar check and increased the size of my page file accordingly. I have also read notes 1170313 and 1083358 but I don't see what I should tweak to account for the extra work processes. Thanks in advance for your help.