Skip to Content
0
Former Member
Nov 18, 2013 at 08:56 AM

IPS patch installation

51 Views

Hi Team,

Have a doubt have installed IPS (Information Platform Services 4.0 SP4 (14.0.4.738)) Now i want to patch to sp05.

But there are lot of patches for sp05 so should i go for the latest patch level or i have to install all the patches for sp05 ?

INFOPLATSVCS05P_10-20007540.SAR SBOP Information Platform Services 4.0 SP05 Patch 10