Skip to Content
author's profile photo Former Member
Former Member

2LIS_02_SCL and 2LIS_02_ITM

Hi All ,

I transferred the data sources : 2LIS_02_ITM and 2LIS_02_SCL through RSA5 and then through LBWE activated these DS. Then went to BW , installed the cube , update rules and the infosources. Then relicated the data sources . Deleted the set up tables and ran OLI3BW and filled the set up tables.

Then I ran the init load and for 2LIS_02_ITM I got 432 records as transferred and 0 as added and for 2LIS_02_SCL I got 326 as transferred and 0 as added .

What is the issue here , why am I getting 0 records in BW ?

tHANSK

Add a comment
10|10000 characters needed characters exceeded

Related questions

8 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 02:59 PM

    I checked in RSA3 , it shows the respective number of records. I went to PSA tab and clicked on edit data , but I do not see the field Process key , to check if data is being populated or not. Can you advice.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 02:12 PM

    Hi dear,

    if you check in PSA the processkey field, I think you will see it blank.

    Since this field is necessary to upload your data in the std cube (look at IF-clauses in the std update rules!), you have to activate the filling of this object in R/3...

    Try to search in these forums how to activate then (search for process key or MCB_ or BF11...)

    Hope it helps!

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 02:27 PM

    I am not clear. I looked at the transfer rules and the field 0PROCESSKEY is mapped to 0PROCESSKEY. Is that what you meant. COuld you please clarify further in detail.

    Also , I checked , I can see data in PSA and not in the cube?

    Thanks

    Message was edited by: Karun L

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear,

      ok, you mapped the field in the transfer rules, but do you check if this field arrives from R/3 filled ?

      Check this in PSA, as already suggested (or even in RSA3, if you still have something in your setup tables...).

      Bye,

      Roberto

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 03:19 PM

    I read 2 posts on this forum . So , I went to BF11 and I see BW is not check marked . And then I went to MCB_ , I think I have a authorization issue over there.

    Please advice.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 04:55 PM

    I was able to make the change in BF11. But MCB_ i am not able to access , so i went to sm30 ,se16 and se11 to access the table : V_TMCLBW. But I get the same error :

    "View/table V_TMCLBW can only be displayed and maintained with restrictions".

    What is the issue ?

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 05:13 PM

    I made that change in BF11 and ran the load again but still the same isssue , I am getting 0 records.

    Can someone please guide me.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 05:41 PM

    Ok , this time I could get access to MCB_ after the basis made some changes to that table. And then I ran the load again but I am still getting 0 records. Is there something that I need to do before I run the load , I went through the note # 353042 .

    Any help would be appreciated.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2005 at 06:50 PM

    Yes , I activated the process key and made that change in BF11 . I am not sure which one did the trick , but I am able to load data and I can see that in the cube.

    Thanks all for your prompt support .

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.