Skip to Content
0
Former Member
Nov 15, 2013 at 09:19 AM

BO XI R2 compatibility with Oracle 11g database

76 Views

I wanted to know if BO XI R2 is compatible with Oracle 11g database. Recently our database was migrated from oracle version 10 to 11g. But when I configured BO XI R2 application to point to new database, I am getting an error saying "Plugin WindowsNT doesn't exist". Can anyone tell me what does this error mean?