Skip to Content
0
Former Member
Nov 15, 2013 at 03:54 AM

Which Java JRE version is supported by PI7.0?

18 Views

Hi,

Can you please tell me which Java JRE version is supported by PI7.0?

Its giving an error as Unable to launch the application while opening integration directory with the Java 7 version?

Thanks in advance