Skip to Content
0
Former Member
Nov 14, 2013 at 08:22 AM

Error opening tunnel: HTTP1.1 302 Found

114 Views

Hi,

I'm trying to follow W3 U1 of the SAP Hana Cloud Platform course. When I'm trying to establish the tunnel I get the following error message:

⚠️ ERROR: SSL connection with host https://account.hanatrial.ondemand.com canno

t be established. HTTP response: HTTP/1.1 302 Found

If you need help, provide the output of the command and attach the log directory

[C:\Program Files\SAP\neo-sdk-javaee6-wp-2.19.4.6\tools\log]

The log file is empty (0KB).

The error description (http://www.w3.org/Protocols/rfc2616/rfc2616-sec10.html) explains that this error occurs if the requested resource resides temporarily under a different URI. The temporary URI SHOULD be given by the Location field in the response. Unless the request method was HEAD, the entity of the response SHOULD contain a short hypertext note with a hyperlink to the new URI(s). If the 302 status code is received in response to a request other than GET or HEAD, the user agent MUST NOT automatically redirect the request unless it can be confirmed by the user, since this might change the conditions under which the request was issued.

I get the same error message, regardless which host I provide. I've tried:

- https://account.hanatrial.ondemand.com

- https://hanatrial.ondemand.com

- http://hanatrial.ondemand.com

- https://hana.ondemand.com

- http://hana.ondemand.com

Thank you and best regards,

Kerstin