Skip to Content
0
Former Member
Oct 11, 2005 at 11:30 PM

403 Error when accessing the server

1175 Views

Hi,

I have successfully installed the ABAP WebAS Preview. All the processes start but when I try to access the server on port 8000 or 8100, I got this error message :

-


Service cannot be reached

What has happened?

URL http://192.168.0.2:8000/ call was terminated because the corresponding service is not available.

Note

The termination occurred in system NSP with error code 403 and for the reason Forbidden.

The selected virtual host was 0 .

What can I do?

Please select a valid URL.

If you do not yet have a user ID, contact your system administrator.

ErrorCode:ICF-NF-http-c:000-u:SAPSYS-l:E-i:blackbox_NSP_00-v:0-s:403-r:Forbidden

HTTP 403 - Forbidden

Your SAP Internet Communication Framework Team

-


I'm connected to a modem-router at home which behaves as a DHCP server.

I thought it was due to the fact I didn't have a full domain name in my computer name. I have tried to enter LOCALHOST and port 8000 in SE80>Utilities>Settings>Business Server Pages. No way ! Same error.

Thanks in advance for your help.

BTW I'd like to play with BSPs, where should I go to find some code examples ?