Skip to Content
0

Error while installing UI5 plugin for Eclipse (Neon)

Jan 15, 2017 at 11:04 AM

80

avatar image

Hi,

I'm facing below issues when installing UI5 plugin for Eclipse (Neon). Error details are provided below:

Connection to https://tools.hana.ondemand.com/neon/p2.index failed on java.security.NoSuchAlgorithmException: Error constructing implementation (algorithm: Default, provider: SunJSSE, class: sun.security.ssl.SSLContextImpl$DefaultSSLContext). Retry attempt 0 started

Caused by: java.security.NoSuchAlgorithmException: Error constructing implementation (algorithm: Default, provider: SunJSSE, class: sun.security.ssl.SSLContextImpl$DefaultSSLContext)

Please let me know how to resolve the error?

Thanks and regards,

Ravi Ahuja

error1.jpg (106.8 kB)
error2.jpg (69.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers