Skip to Content
avatar image
Former Member

JAVA API components compatible with Netweaver 7.02 SP 7

Hi Team,

I'm working on MDM SP10 upgrade, Current MDM 7.1 has SP08. I need to update the below JAVA components.

MDM_CONNECTOR                                      710.700 SP8 (1000.710.700.8.18.20120221110632)

MDM_ENRICHMENT_CONTROLLER            710.700 SP8 (1000.710.700.8.9.20111215082758)

MDM_JAVA_API                                            710 SP8 (1000.710.0.8.276.20120508174800)   

MDM_WEB_SERVICES                                710.700 SP8 (1000.710.700.8.8.20111128115552)

MDM_WEB_SERVICES_RUNTIME             710 SP8 (1000.710.0.8.8.20111128115533)    

MDM_WEB_UI                                                 710.700 SP8 (1000.710.700.8.8.20111127132149)

I want to know if I need to upgrade my Netweaver 7.02 SP7 components (see below) to another Patch level or the SP10 JAVA MDM components are compatible with Netweaver 7.02 SP7.

SAP-JEE           7.02 SP7 (1000.7.02.7.0.20110228061340)

SAP-JEECOR          7.02 SP7 (1000.7.02.7.0.20110228061355)

SAP_JTECHF          7.02 SP7 (1000.7.02.7.0.20110228061407)

SAP_JTECHS          7.02 SP7 (1000.7.02.7.0.20110307035208)

SWLIFECYCL          7.02 SP7 (1000.7.02.7.0.20110228074731)

UMEADMIN           7.02 SP7 (1000.7.02.7.0.20110228074735)

Please let me know you inputs.

Regards,

Avinash

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 13, 2013 at 10:33 AM

    Hello

    I suggest you to create a stack file using the Solution Manager Maintenance Optimizer to take care of this.

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Best way is to do it via Solution manager.

      What system is it .Is it SAP MDM CATALOG MGMT. 7.02

      From the component dependencies . i dint check all but it shows that its dependent on SAP J2ee

      MDM CONNECTOR 7.1 7.0  has prerequisite MDM JAVA API 7.1

      MDM JAVA API 7.1 has prerequisite SAP J2EE ENGINE

      MDM_ENRICHMENT_CONTROLLER has prerequisite SAP J2EE ENGINE and MDM JAVA API 7.1

      As you have already go SP07 installed but still i would advise you to update the java patches.

      These are just some thoughts based on the dependency check .

      Best way to check the dependency is Solution manager.

      1585352 - SRM-MDM Catalog 7.02 Installation and Configuration

      My Solman does not have the MDM system configured hence cannot use MOPZ. I will have to manually download the SP10 package from SMP looking @ the MDM Components that are currently installed.

      You can go an configure it using the below link.

      http://wiki.scn.sap.com/wiki/display/SMSETUP/Maintenance+of+Product+in+the+System+Landscape

      Thanks

      Rishi Abrol