Skip to Content
avatar image
Former Member

Drag and Drop feature doesn't work in SAP NW 7.3 BW system

Hi All,

In RSA1, I am trying to drag and drop data sources from one Node to other however it doesn't allow to do so. There is no error message. The objects just doesn't move.

The 'drag n drop off' checkbox is already unchecked in RSADMINS table.Our system is SAP NW 7.3 BW Usage type.

Please help.

Thanks in Advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 13, 2013 at 08:05 PM

    I am trying to drag and drop data sources from one Node to other however it doesn't allow to do so.

    Are you sure that the drag and drop feature is available for the datasources ?

    I don't think this feature is available across all RSA1 sections.

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Rahul

      The drag and drop feature does work in the Tx RSA1 under the InfoObjects section.

      But it doesn't seem to work under the other sections.

      If it works under one section and not in the other section then the problem looks more likely that this feature is not available for the other sections.

      Regards

      RB

  • avatar image
    Former Member
    Nov 13, 2013 at 04:24 AM

    Have you checked this.

    Go in Se16

    type in RSADMINSV.

    click edit/pencil icon.

    remove checkmark for 'Drag&Drop Off'. and save.

    you will be allowed to drag and drop.

    Thanks

    Rishi Abrol

    Add comment
    10|10000 characters needed characters exceeded