$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: true, vro: true, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
avatar image
Former Member

Metric "Java system http availability"

Hello, I'm getting high amount of alerts related with this topic, the reason is that sap template invoke this http request "http://<server_name>:50000/index.html" and I need to change it to "http://<server_name>:80/startPage" There is no problem changing index.html to startPage, and server_name is the same, my problem starts when I want to change port number. I've copied SAP template and I've created a custom template, and the edited screen has URL editable field, but there isn't it for port number, there is a non editable field with this variable $port$.

My question is: how could I change $port$ by 80?

Thanks in advance.

Nombre.jpg (269.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 11, 2013 at 03:17 AM

    Hi,

    In template you can't change, seems it sends the input as variable.

    Another suggestion, try to set the port number under the icm parameter

    icm/server_port_0

    Hope that automatically sync.

    Please try.

    Best regards

    Jansi


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 08, 2013 at 02:31 PM

    Did you try changing the port for the common parameters?  I think this is where it pulls the port variable, but I'm not sure of the out come if you change this to meet your need for the alert to trigger correctly... 😉

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      So port 50000 is coming in on the alert page vs port 80...what type of Java system is this, looking at a fairly vanilla Java stack that I have in sandbox there is no default port of 80??