Skip to Content
author's profile photo Former Member
Former Member

Problem with Local DC's using version 2.0.13

After installing Developer studio version 2.0.13, my Local DC screen does not show any folder, in particular I want to see my LocalDevelopment folder (that were visible using version 2.0.11).

So I try to Import Development Configuration using the Wizard, choosing the default ".confdef" file and I got the error message: "INTERNAL ERROR: Global root folder for pre-installed component archives not defined."

What is strange, is that Local DC's works fine with version 2.0.11 but version 2.0.13 does not seem to see it. Note that the workspace and DC directories are exactly the same.

Does anyone encounter the same problem?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 11, 2005 at 08:48 AM

    We had massive problems with sp13. we have uninstalled it and now using sp12. it works fine.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.