Skip to Content
0
Former Member
Nov 07, 2013 at 11:11 AM

Crystal Report v10.5 toolbar not visible on Firefox but visible on IE and Chrome

192 Views

Hi

I am using crystal report v10.5 with visual studio 2008 to develop crystal reports.The problem I am facing is with the toolbar which is not visible on Firefox but it is visible on IE and Chrome. I have installed same version on both development machine and on production server which is Crystal report v10.5. My development machine is Windows 7 32bit and production is Windows 2008 64bit.

I have tried solutions mentioned on numerous forums such as

  1. Copy the 'aspnet_client' folder from 'C:\Inetpub\wwwroot' to 'C:\Inetpub\wwwroot\your-website-name'.
  2. Create a new virtual directory in your web site and point it to "C:/Inetpub/wwwroot/aspnet_client".
  3. Application pool is to be changed to "Classic" instead of "Integrated".
  4. Set the application pool of your application to operate under LOCAL SERVICE permission.

But still I am not able to show toolbar on Firefox.

Configurations:

  • Visual Studio 2008
  • .Net Framework 3.5
  • Crystal Report for runtime 10.5
  • Windows Server 2008 64bit
  • Crystal reports basic for Visual Studio 2008

Can anyone point me to the right direction?

P.S- I recently upgraded from Windows 2003 to Windows 2008 and the same version for CR 10.5 was working as expected without any mentioned solutions above.

Also find Attached screenshot

Thank you

Attachments

Chrome_IE.jpg (178.7 kB)
Firefox.jpg (155.0 kB)