Skip to Content
avatar image
Former Member

Unable to browse the tags in sap mii pco query ?

Hi ,

I have installed pco2.3 sp3 and configured the tags as groups. And agent instance is running fine without log errors.

But I am unable to browse the tag groups in pco query.

Is anybody have experienced the same pls help me.

Laxman.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 31, 2013 at 05:35 PM

    Hi Laxman,

    1. What Is the Tag Source (OPC Server, Historian) and what vendor/version?
    2. Which Agent did you use for the Source Agent?
    3. On the agent Instance Query Ports tab, did you check and provide different Port number for SAP MII (for PCoConnector/PCoQuery in MII) and MII before 12.2 (for UDS connector and TagQuery in mII)
    4. Which type of MII query, PCoQuery or TagQuery?
    5. Whick DataServers are configured in MII to connect to Agent Instance?

    Regards, Steve

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Steve,

      Thanks for your quick reply.

      • What Is the Tag Source (OPC Server, Historian) and what vendor/version?
      • Honeywell Experien is opc server
      • Which Agent did you use for the Source Agent?
      • OPC DA agent we are using.
      • On the agent Instance Query Ports tab, did you check and provide different Port number for SAP MII (for PCoConnector/PCoQuery in MII) and MII before 12.2 (for UDS connector and TagQuery in mII)
      • I tried with 9001 port .and we are using MII 14.0 version.I checke both MII and before MII before 12.2  againt port type.
      • Which type of MII query, PCoQuery or TagQuery?
      • I am using PCOQuery
      • Whick DataServers are configured in MII to connect to Agent Instance?
      • PCO connector

      Thanks

      Laxman