Skip to Content
author's profile photo Former Member
Former Member

NWBC Dashboard page is blank

Hi again,

here we go, one more NWBC issue: dashboards under the Access Dashboards section in the Reports and Analytics work center in NWBC do open in a new window, but absolutely no content is shown (no pie chart, no selection fields etc.).

We have checked all post-install settings on the GRC AC central system, everything seems to be in place. Though I would like to mention that this is the productive system and that settings (which worked fine on the dev system) have been transported. Everything worked fine on the dev system.

This is not an authorization issue, as we have the same roles assigned as on the dev system and we double checked in st01.

Any idea/hint is highly appreciated...

Kind regards,

EM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Oct 31, 2013 at 04:12 AM

    Please check sicf webservice

    Regards,

    Prasant

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you for the hint. Unfortunately, we had already checked the public, bc and grc nodes. We deactivated them in the inverse order and activated them again, it did not solve the problem.

      Kind regards,

      EM

  • author's profile photo Former Member
    Former Member
    Posted on Oct 31, 2013 at 04:28 AM

    Hi Erik,

    Refer the SAP Note 1857710.

    Regards,

    Rama

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.