Skip to Content
author's profile photo Former Member
Former Member

Sap Web As 6.40 SR1 post installation error

Hi, I have a problem with the installation of WEB AS ABAP.

I installed Sap Web As 6.40 SR1 following this steps:

Oracle 9.2.0 with the patch 9.2.0.4

Web As Abap.

I assigned two different names for the Oracle System ID and the Sap System ID.

All the installations finished without errors.

In the post installation if I enter in the Sap Management

Console to start the SAP instance i see the following error:

Process: strdbs.cmd

Description: Database

Status: could not be started

I try to resolve the problem following Sap note 786673 (section security: change permission

for Oracle files) but unsuccessfully.

Do you have any suggestion?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2005 at 04:29 PM

    I am bit confused how you can possibly give different SID to ORACLE and SAP. But easiest way for figuring out this problem is by running <u><b>stdbs</b></u> script manually. This resides in directory /usr/sap/SID/SYS/exe/run.

    Cheers,

    Sanjeev

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The problem related to the strdbs.cmd seem to be solved.

      I solved the problem by using this solution:

      <b>1)</b> Uncompressed the content of the file DBATOOLS.SAR with sapcar.exe

      <b>2) </b> Copied the file strdbs.cmd in my \usr\sap\C01\SYS\exe\run

      Now when I start SAP (using MMC), about disp+work.exe process I see the following messages (in the execution range time):

      1)Running but message server unreacheble

      2)Running but not connected to Message Server

      3)Running, Message Server connection ok, Dialog Queue time: 0.00 sec

      After 30 seconds I see that the disp+work.exe is in status stopped..

      Do you have any suggestion to solve this problem???

  • author's profile photo Former Member
    Former Member
    Posted on Oct 07, 2005 at 06:46 AM

    Hi Cassiano,

    Just check if all the oracle services are running

    or not,like Oracle-sap service,and listner etc..

    Start the DB first and then the R/3.

    reply back.

    Rgs

    vikas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.