Skip to Content

Screen personas 3.0 transport issue flavors not working

Hi all,

I have build flavors in development system, and transported to the quality environment.

Unfortunately , the flavors don't work. The problem occurs, when i press a button after launching the flavor and starting to use.

I transported, with the transport organizer. I configured first the " import system" in /personas/admin.
- after transport, if i check status, everything is green.
- no issues with authorization.
- the kernel release, patch levels are the same in both environments.(745, 300)

After this, I deleted the transported flavors. And started to Export/Import.

Created the zip file in source system. Imported in target system. And checked the status. Everything is green. Still the flavors don't work like in Development environment.

after I press "Sync" ( after the error, see attachment/image) , i get the following error.:

A running Personas script could have caused this error. Please check your active scripts. Received "control serialization failed" on batch step: {"get":"state/ur"}
The complete batch was:
[{"get":"state/ur"}]

What should I do?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Mar 30, 2018 at 09:33 PM

    Hi Mustafa,

    Please check KBA 2453305 and see whether it helps.

    Kind regards,
    Cris

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 30, 2018 at 04:50 AM

    I found similar issue with one of my personas flavor not being fully updated during the transport. Editing screen looks fine but the script is not updated in the target system.

    We fixed this problem via:

    1. t-code /personas/admin.

    2. Double-click on "Health Check".

    3. Then, choose menu: Health Check > Cleanup > Clear Flavor Cache

    Please see if it works for your issue.

    Cheers,

    Suchalee

    Add comment
    10|10000 characters needed characters exceeded