Skip to Content
author's profile photo
Former Member

Can XI 3.0 connect to R/3 3.1i?

Hi,

In help.sap.com it is given as "To connect RFCs, BAPIs, and IDocs originating from systems Release 3.1I or higher to SAP Exchange Infrastructure, you require either the RFC adapter or the IDoc adapter. You can import RFCs, BAPIs, and IDocs to the Integration Repository from Release 4.0 and higher (for more information, see the Prerequisites section in Importing IDocs and RFCs)"

My Questions are:

In help.sap.com, under 'Prerequisites section in Importing IDocs and RFCs' it is given as XI supports R/3 4.0 or above.

Is XI3.0 support importing RFCs/IDocs from backend SAP R/3 3.1i system?

Is there any special pre-requisite to be done in XI system for performing inbound/outbound transaction with R/3 3.1i?

Is there any weblogs or SAP Notes on this?

Thanks in advance

regards,

Sasikumar

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Oct 06, 2005 at 02:03 PM

    Sasikumar,

    Using RFC/IDoc adapters you should be able to connect to the R/3 3.1 systems. I have worked with the 3.1 version long ago and it has the base ALE and RFC technology.

    What I would say is to make sure you have latest SP on those 3.1 systems as the SP has an impact when you try to import RFC into IR.

    I did not connect 3.1 to XI but I did connect 4.0B.

    regards

    Shravan

    Add comment
    10|10000 characters needed characters exceeded