Skip to Content

BI Publication on 4.1 running successful but not sending emails to outlook

Hello All,

I am facing a strange issue, I am working on a requirement for creating a dynamic recipient publication in BI 4.1. We are running UDT at the back end. While creating the publication I have created two reports (1 is the source document and 2 is the report driver with the email IDs) After I map the driver report with the source report making Managers name object as the common object and selecting the dynamic recipients with appropriate recipient identifier and under Personalization, I have checked the report field and dynamic recipient mapping with the appropriate manager name object. The issue I am facing is that I am not getting an email when scheduling. although the publication instance shows it is successful. Can any one point out if they have came through this issue?

Thanks

Syed

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 23, 2013 at 04:08 AM

    Is the normal Email scheduling is working?

    Is that BO server communicating with SMTP. please check the below doc for the same.

    http://scn.sap.com/docs/DOC-44785

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.