Skip to Content
Former Member
Oct 22, 2013 at 02:46 PM

Equity Pick Up



I get error "RUN_LOGIC:Accounts and entities do not match data in application CONSOL" when I run the Equity Pick Up (EPU) business rule from a data manager package. What does this mean?

Entity is shared between Ownership and Consol models. Ownership has O_Account and Consol has Account dimension.

When I run the EPU from the Equity Pick Up Monitor, it attempts to run 3 processes. The first one is the right one and completes successfully. The other two result in errors. The extra runs look like they conform to the 2 hierarchies we have in the Entity dimension. Why is it doing this and how do I stop it?

EPM 10 does not provide an option to select either RptCurrency or Scope on a legal Type model. Both are required. For the Equity Pick Up we only require results to post to the Owner Entity. The Scope dimension seems to be redundant. However, when the EPU is kicked off from the Euity Monitor there's an additional process fro Currency translation on a Scope member. Can we stop the monitor from running the translation?

I appreciate any answers to one or all three questions. Thanks.