Skip to Content
avatar image
Former Member

CMS SCA imports fail & CBS error while activating

Hello!!!

I am trying to setup the JDI process for scenario 2+ or 3. The JDI is running on the DEV system and SLD is altogether on a different system(Here the installation and configuration of JDI & SLD was carried out by an admin). So I started implementing (assuming that JDI & SLD was configured well) the Scenario 3 tutorial provided in the help.sap.com.

I have the following issues in doing so

1. When I try to import depenedent SCA's in transport studio, the SCA's fail to import. This done once a track has been created in the CMS and after checking in the dependent SC archives.

2. I get this "CBS SERVER ERROR : CBS failed to communicate with some other server (internal code : Communication Error)" when I try to check in the DTR activity. The checked in activity contains a SC with out any dependencies on other SC's.

I shall apprecaite your response very much.

Thanks in advance

Yasu

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 05, 2005 at 05:14 AM

    Hi Yasu,

    Have you done with preparation steps for Scenario 2+ and 3

    i hope u have created a track, software component,you are abel to import the configuration and abel to see SC with out any dependencies on other SC's.

    if it works just follow the tutorial

    Regards,

    RK

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 05, 2005 at 08:10 AM

    Make sure you use fully qualified domain names in all places.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 01, 2005 at 03:52 PM

    Hello!!!

    The problem was with usernames and passwords(make sure that you dont change the passwords for the CMSADM & ADMIN accounts once you create them, bcz these usernames are used in more than few places and we have to remember where to change them), we got this problem fixed via sap notes.

    Thanks for all your help!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Marco Furlanetto

      I am also facing the same problem.

      Please advise me the following:

      >-Reseting on the portal the password of NWDI_CMSADM user.

      >-Logging in the portal with NWDI_CMSADM user, and setting the password to the previous password

      What is Above portal Url?

      Is this NWDI Url correct?

      http://<host>:5<instance number>00/devinf

      Thanks and Regards,

      Hideki