Skip to Content

URGENT! Non stop notification e-mail from SCN

Hi All,

I am constantly receiving the topic notification e-mail with the following subject (more then 1000 copies):

"[SAP Planning and Consolidation, version for SAP NetWeaver] - Re: Run Clear Package and ended with warning"

and the following content:

SCN

Re: Run Clear Package and ended with warning

created by Richard Wijono in SAP Planning and Consolidation, version for SAP NetWeaver - View the full discussion

...

Please correct the bug on the e-mail server, I can't use my e-mail box.

B.R.

Vadim Kalinin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Oct 16, 2013 at 05:30 AM

    One of the fixes deployed this mornings during the downtime was the delayed notifications isses (e-mail notifications sent out hours or days after the activity occurred).  I suspect a backlog is being pushed out now but I will notify IT immediately.

    In the meantime, your can turn off your e-mail notifications:

    1. Open the general preferences console
      • Select Preferences under personal settings from the more menu (click the triangle next to you name in the masthead)

        OR
      • Go to your profile page (Bio) and select Edit preferences in the Actions Box
    2. Select On or Off for the items under Send me email notifying me about

    From: Everything I know about... Managing SCN eMail Notifications

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2013 at 05:26 AM

    Hi Vadim Kalinin,

    What should I do to stop that notification e-mail ?

    Add comment
    10|10000 characters needed characters exceeded

    • It's a bug on the SCN e-mail server, it's resending the same notification e-mail non-stop. Please contact the server support people! Meanwhile I've got extra 200 messages.

      Vadim

  • avatar image
    Former Member
    Oct 22, 2013 at 12:42 PM

    Hi,

    Even i am getting notification mails non stop. it is just one mail which i got over 500 times now. Please suggest how to stop. I have already disabled from preference option as mentioned above...

    Thanks,

    Jona

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 20, 2014 at 11:04 AM

    Hi,

    had the same issue! After speakting to our network admins they told me to add an "s" to the url so that I have an https connection!

    When I click on the link in the mailprogram the site will be opened in http mode, after adding the s I can unsubscribe!

    Hope this helps

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 09, 2016 at 08:48 AM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded