Skip to Content
avatar image
Former Member

Kit Creation issue during Kit to Stock

I  am trying to configure the kit to stock process in EWM using VAS order.

The process steps are -

On creation and release of production order in ECC inbound delivery for the Kit Header material and outbound delivery for the kit components is created and is repilcated to EWM. 

VAS Order is created automatically with reference to the Inbound delivery for the Kitting.

Using the Outbound delivery and POSC,  components are picked and brought to the kitting work center.

In the /SCWM/VASEXEC - create confirmation for VAS - I create HU and pack the kit components in it.

On selecting the HU and click on the Generate Kit Button,  kit is not getting created for the Header Material.

Packaging specification is defined for the header material..

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 14, 2013 at 12:52 PM

    Hi Sanjay,

    Very nice addition at the end with "Packaging specification is defined for the header material.." but what you described is the typical way the system acts when a packaging specification is not created properly. I will highlight the main characteristics of the Kit to Stock process packaging specification:

    1. PS Group - KITS

    2. Level type - KITS with Performing entity 3 Warehouse and external step relevant for the last step of POSC.

    3. Level type - VS with the HU Creation mark and performing entity 3 Warehouse and external step same as the one from the level type KITS.

    Please check those from above.

    All the best,

    Klaus

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Claudiu,

      Could you please help us on this issue, we have been having the same issue....Generate Kits button is not generating any Kits. We assume we have the PS defined as mentioned by you.

      Thanks

      Mahesh

  • Feb 19, 2014 at 02:29 AM

    Hi Sanjay,

    I dont get both IBD and OBD after i release the production order.  Did you face this initially?  And do you know if there is a config guide to get the ECC side up and running.  I could not find much on help.sap.

    Thanks in advance.

    FC

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Faical Chafouk

      Hi Faical,

      Did you get solution to this problem.I am facing the same issue as the Outbound Delivery is getting locked and gives the error message '

      No VAS order has been created for document