Skip to Content
author's profile photo
Former Member

top-level navigation not appearing

Hi all,

I'm having a strange problem with my portal. I just change the header and now the top-level navigation does not appear. Is there a setting I can change somewhere so that my top-level navigation can appear? Without the top-level navigation, I am unable to do anything.

Thanks,

Jin Bae

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • author's profile photo
    Former Member
    Oct 04, 2005 at 02:26 AM

    Hi Jin,

    You can try by redeploying the par file for the top level navigation.

    Regards

    Prakash

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Oct 04, 2005 at 02:34 AM

    Jin,

    you have to be specific to get prompt and correct answer.

    what is happening, is there any error? , did you change any par file? , did you edited the default theme?, did you remove any iView from default Framework?

    -D

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Oct 04, 2005 at 04:37 AM

    Hi Jin

    Redeploy the original par file from NWDS. Then the portal top level navigation will be visible. Can you exactly specify the portal content you want to navigate to correct the problem. The link can be sent. This is the link for the portal content where you can change the framework page

    http://<server>:<port>/irj/portal?NavigationTarget=ROLES://portal_content/administrator/super_admin/super_admin_role/com.sap.portal.content_administration/com.sap.portal.portal_content

    Regards

    Geogi

    Add comment
    10|10000 characters needed characters exceeded