Skip to Content
Former Member
Oct 10, 2013 at 08:56 AM

User-defined message search (AE) - no results


Hello experts,

I have a problem and I don't know how to proceed.

I have defined user-defined search in Adapter Engine on PI 7.31. I have defined a rule with an Xpath, I have sent a proper test message and tested my rule successfully. I have run the indexing job successfully, although that should not be necessary if the rule was already active. Now I try to find my test message via the monitor using my newly defined criteria, and the search always returns without results. I used a message that I stripped down to just one small record and copied an pasted the value I am looking for. I tried to search with wild cards, all without success. What could be the reason?

I have defined prefix and everything seems to be correct, but still the search doesn't work. The only thing I noticed was that the test only works when I switch to "Inbound". Is this somehow relevant? Is there some hard way to check whether the indexing really worked?

Any help is appreciated.