Skip to Content
author's profile photo Former Member
Former Member

Problems with installation because port 3600 occuppied....

Hi

I have just installed the WebAS ABAP sneak preview and everything went fine. I had to change the message port to 3599 because port 3600 is already occupied, but that is the only point when i diverged from te manual.

Now when I want to start the NSP system in SAPMMC it turns yellow instead of green. It seems that the error is originated in the message server because for example the disp+work.exe process is running but can't reach the message server.

Did I had to change the message server port somewhere for the maxdb instatllation?

How does changing the message server port to a different number influence the installation of the sneak preview?

Thanks for yor help,

Nana

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 05, 2005 at 11:04 AM

    Hi Nana,

    Add the following in the \windows\system32\drivers\etc\services

    <b>sapmsNSP 3600/tcp</b>

    regards

    anand.M

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.