Skip to Content
author's profile photo
Former Member

Process chain problem

Hello,

When I start main chain on our system it stop after short time. This chain include load master data attributes, texts and data.

The attributes load for object 0COORDER_ATTR successfully finished but when I go throught log entris I find out information that deltas already loaded for request.

Then I have to delete the delta queue in the source system and restart the delta process.

Could somebody explain me how I can do this?

Thanks & Regards

Roman

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Oct 03, 2005 at 09:46 AM

    HI HP,

    Ur question is not clear.. why u need to delete ur Delta Queue.. As the delta data has already been loaded to ur data target. Check whether u have any data posting from the source system.

    I think that there is no new data for the data to be extracted.

    Please explain me is that the first load that u doing for that particular extractor.. or not..?

    Regards-

    MM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello MM,

      I try to load data for OCOORDER_ATTR. When I start load this doesn't work because I setting up on update mode "initialize Delta proccess. Becasue I have already initial load system try to do initial delta update but without success. Then I go throuht infopackage 0COORDER_ATTR, Order Number and find out that on ipdate mode is mistake.

      When I change this options back to 'Delat update' it working as ussual.

      Thanks for your response.

      Regards,

      Roman