Skip to Content
avatar image
Former Member

SAP logon error

Hi Experts,

Please help me resolve this. I have installed IDES ecc6 ehp6 on windows 8 and installation completed without any errors. SAP MMC shows all green as shown in the screen dumps below.

Installed sapgui 7.10 and am having error. can not connect to sap server on desktop. MS Loop back adaptor is connected. Checked SAPARCH and is empty. Any help is very much appreciated.

pinged the ip without errors

error log

IPconfig all log as below.

192.168.25.25:sapdp01 not Microsoft Windows [Version 6.0.6002]

Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Users\sssadm>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : ecc6

   Primary Dns Suffix  . . . . . . . :

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft Loopback Adapter

   Physical Address. . . . . . . . . : 02-00-4C-4F-4F-50

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::6808:8dec:ec80:87ac%15(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.25.25(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.25.1

   DHCPv6 IAID . . . . . . . . . . . : 335675468

   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-D8-9C-9B-6C-F0-49-E6-CC-DC

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

                                       fec0:0:0:ffff::2%1

                                       fec0:0:0:ffff::3%1

   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Physical Address. . . . . . . . . : 6C-F0-49-E6-CC-DC

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::5582:4b5a:61f2:fa40%10(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Lease Obtained. . . . . . . . . . : Saturday, 5 October 2013 1:12:48 PM

   Lease Expires . . . . . . . . . . : Saturday, 5 October 2013 2:12:48 PM

   Default Gateway . . . . . . . . . : 192.168.0.1

   DHCP Server . . . . . . . . . . . : 192.168.0.1

   DHCPv6 IAID . . . . . . . . . . . : 174911561

   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-D8-9C-9B-6C-F0-49-E6-CC-DC

   DNS Servers . . . . . . . . . . . : 61.9.195.193

                                       61.9.194.49

   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 02-00-54-55-4E-01

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:3c78:9ad:3f57:fff9(Prefe

rred)

   Link-local IPv6 Address . . . . . : fe80::3c78:9ad:3f57:fff9%14(Preferred)

   Default Gateway . . . . . . . . . : ::

   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 12:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : isatap.{D3881BD8-80AA-498B-9483-B841693C8

95F}

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

error.png (72.8 kB)
tcp_ip.png (17.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

8 Answers

  • Oct 05, 2013 at 10:12 PM

    Hello

    According to the SAP MMC the system number is 00.

    It looks like you have configured the SAP GUI with system number 01

    Check the SAP GUI configuration.

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 05, 2013 at 06:05 AM

    Hi Prasad

    1.  Have you check the local Windows firewall blocking?

    2. Better you can install the latest version of  SAPGUI 7.30 (not on 7.10 no support form SAP)

    3. Install the SAPGUI on windows 8 server and then check the SAP connect is it OK or Not ?

    4. On Client PC you can add the Local host enter in host file  " Server Name  IP Address"

    Thanks

    Sriram

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 05, 2013 at 08:27 PM

    Hi Prasad,

    Might be a port issue.

    Try the following in command line.

    1. ping <ip address>
    2. telnet <ip address> 32XX

    Where XX is the instance number of the abap stack.

    Cheers!

    Abhishek

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 05, 2013 at 09:06 PM

    Hi Prasad,

    Install Sap Gui 730 and also make sure the system connection parameters are specified correctly.

    Thanks

    ASim

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 06, 2013 at 06:12 PM

    Hi Prasad,

          Can you please check loopback adapters  connections is enabled/disabled .

           If loopback adapters connection is disable we need to enable adapter connection i.e located in        network connection ...

    Thanks,

    Rao

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Prasad,

       

      As per your log  the Default Gateway is  192.168.0.1, which is wrong, the default gateway should be 192.168.25.1.

       

      Please try this to see if there is an issue with your sapgui

      start->run & give the command sapgui <your IP> instance no.

       

      if the above does not resolve your issue, please disable the Ethernet adapter Local Area Connection:    : Realtek PCIe GBE Family Controller.  Leave only Loopback adapter as an active connection.  Add the following entry in the host file,  WINDOWS\system32\drivers\etc\hosts

      192.168.25.25      HostnameOfYourServer

       

      Stop the SAP, restart Windows, then start SAP. 

      Hope the above steps resolve your issues.

      Thanks

      Adil

  • avatar image
    Former Member
    Oct 08, 2013 at 11:12 AM

    Hiy Venkat,

    Stop your WIFI and try with you adapter IP. Some time in windows system will allow to connect to your network adopter unless you restart get your NW IP.

    Disable your windows firewall.

    Do a host entry.

    Then ping the ystem.

    Try from Run - > SAPgui ()

    It should work fine. If not check with your IT team asking for any VLAN set , if yest do they able to ping from one vlan to other.

    From this your isuue will be solved.

    Thanks,

    Prabhakar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 13, 2013 at 09:39 PM

    Thanks Everyone for their suggestions. Much appreciate it. Just trying to mark it as answered and I don't see any option.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2013 at 11:08 AM

    Login and mark as Answered or mark as helpfull answer.

    BR,

    Prabhakar

    Add comment
    10|10000 characters needed characters exceeded