Skip to Content
author's profile photo
Former Member

connect with sapgui via VPN

Our Production system is turning on a windows 2003 server cluster.

Now I have a problem to connect to it via Checkpoint VPN secureclient. The strange thing is that the connection to our other systems DEV and QAS are working fine.

Does somebody knows how to resolve this problem. Can it be the MScluster?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 03, 2005 at 09:19 AM

    Hi Jimmy,

    have your VPN Administrator allowed all required Ports & IP-Adresses of the production system? Have he looked on the logfile if there are any deny entries?

    Regards

    Gregor

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 03, 2005 at 04:46 PM

    Hi Jimmy,

    Just a guess, but do you connect to logical (virtual) IP of the SAP System ? And is this the IP that is open in the firewall ?

    Rolf

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Rolf C. Weber

      Hi Rolf,

      Thanks for the info!

      Butt I solved the problem; it had nothing to do with SAP, firewall and VPN but with the configuration of our cluster.

      The heartbeat of the cluster had the same networkrange of the range that we use for VPN therefore every packet that he received of our VPN range was routed to the other node in the cluster and had no route to return to end-user.

      Kind regards,

      Jimmy