Skip to Content
0
Former Member
Sep 30, 2005 at 06:14 PM

probelem

160 Views

Hello BW Gurus,

We have a base cube from which the data is getting pulled to a ZTABLE using ABAP program. From that ZTABLE we are using a function module and feeding the Virtual Cube.

Now our issue is- our clients are running a report on base cube and they are getting the values in standard unit conversion factor. This base cube consists of a virtual calculated key figure and as it’s a virtual calculated key field, we don’t see any data for that particular field in the base cube. But somehow when they execute the Bex report they are able to convert the values in standard unit of measure. Is there any temporary buffer storage in background? If so……….how can I find it??

Now they want to see the same report on Virtual Cube as well but I am unable to populate the data in Bex and its just showing zero values. I tried all the means and ways like I added a field to ZTABLE and modified the ABAP program but still the field is not getting populated. I went into CMOD to check whether there is any user exit that is used for base cube to manipulate the data so that I can apply the same thing for virtual cube as well. But unfortunately I did not fine any sort of code. I played with the Bex but still no luck.

Please note that the standard unit conversion factor filed is in units. If anybody has done anything like this before or any documentation on this would be highly appreciated. It’s a urgent requirement for us and I need you help.

Thanks so much,