Skip to Content
author's profile photo Former Member
Former Member

Is the Agentry Editor plug-in compatible with Eclipse Juno (3.8.2)?

Hi,

I've recently installed the Agentry Editor plug-in with Eclipse Indigo 3.7.2 like described in the "SAP Work Manager Implementation and Administration" guide.

It's seems to work fine, but I've been asked by our Java Team if it's possible to install it on the Juno version instead.

Any opinion or recommandation?

Thanks!

Tags were edited by: Michael Appleby

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 01, 2013 at 02:12 PM

    The Agentry Editor plug-in is only supported in 3.7.2 for the Agentry 6.0 and SMP 2.3. In SMP 3.0 the plug-in needs Eclipse Juno 4.2.2

    Stephen Streeter

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.