Skip to Content
author's profile photo
Former Member

Customer Cube

Hello experts

i am facing a problem when i am loading the data into customer cube.. I did loads of discussions in this forum about 2LIS_01_S001 (initially i had a problem in setup lis environment..but now i solved that problem...thanks to everyone). but now i couldnt able to load the data into the cube.

<b>the error message:

Note</b>

If the source system is a Client Workstation, then it is possible that the file that was to be loaded was being edited at the time of the data request. Make sure that the file is in the specified directory and is not being edited, and restart the request.

<b>DataSource 2LIS_01_S001 has to be replicated (time stamp, see long text) </b>. i Replicated the datasource but still i cant load..this is a bit urgent..any kind of help is really appreciated..thanks in advance

REgards

Sri

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

6 Answers

  • Best Answer
    author's profile photo
    Former Member
    Sep 30, 2005 at 12:24 PM

    Hi Kanth,

    If your datasource's delta mechanism is based Calday then you have to wait for 1 day to do your delta loads. The delta method may also be a timestamp based.

    To check that goto R/3 -> RSO2 -> Datasource -> Delta -> see the upper and lower limit.

    Hope this helps.

    Bye

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Dinesh

      Thank you for spending valuable time on answering my queries. Actually i did a silly mistake, without activating the delta, i scheduled the delta update here. Now i activated the delta in R/3 and running fine now..

      But my question is why is it not able to schedule "INIT DELTA PROCESS"

      Is it recommended way of doing it..like

      First full load

      Second init delta process without delta transfer

      Third Delta update.

      Regards

      Sri

  • author's profile photo
    Former Member
    Sep 30, 2005 at 10:43 AM

    Hi Kanth,

    After replication of the datasource did you activate the transfer structure. Do that and then load again.

    Bye

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      First i scheduled INIT DELTA PROCESS (I got the <b>ERROR)</b>

      Second i scheduled FULL UPLOAD (<b>SUCCESSFUL)</b>

      Third i scheduled INIT DELTA PROCESS [<b>Checked Without Data Transfer] (SUCCESSFUL).</b>FOURT i scheduled DELTA [ I got the <b>ERROR</b> ]

      I dont know why its happening. any suggestions plz

      Regards

      Sri

  • author's profile photo
    Former Member
    Sep 30, 2005 at 10:56 AM

    Hi Kanth,

    You have 2 options:

    1. Replicate the datasource on Test System.

    2. Then transport the activated transfer structure from the Dev box to Test System.

    <b>OR</b>

    Try using the program RSTRANACTI*ALL (dont remember the exact name).

    Hope this helps.

    PS:- Buddy I am no Icon. Though I agree that for Roberto..

    Bye

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Sep 30, 2005 at 11:53 AM

    Hi Kanth,

    If you have been doing only full uploads and want to do a delta load then try a init load without data transfer and rom there do a delta load.

    OR delete the full load request and then try the init load.

    Bye

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Sep 30, 2005 at 12:01 PM

    Hi Kanth,

    Just check if you can do the init load on the same day you have done your init load.

    Bye

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Dinesh

      Can you be please be more specific.."<i>Just check if you can do the init load on the same day you have done your init load.</i>. wat i understood is after running the init delta transfer, you want me to run init delta without data transfer...am i right?

      Regards

      Sri

  • author's profile photo
    Former Member
    Sep 30, 2005 at 10:41 AM

    Hi Sri,

    reactivate transfer structure !

    Hope it helps!

    Bye,

    Roberto

    Add comment
    10|10000 characters needed characters exceeded