Skip to Content
author's profile photo Former Member
Former Member

EULA not showing entry

Hello Experts,

I am unable to see entry in EULA which is located under license management and below error is shown

27/09/2013 13:18:19:36923 Genl NoteLgAlw E Tec Computer:DERSBGITWS010, Version:8.82.073, Program:C:\Program Files (x86)\SAP\SAP Business One\SAP Business One.exe, PID:6804 # # TID=4836 B1Logger.cpp 178 Area=SAP Business One DI Customized=0
27/09/2013 13:18:19:36923 Genl NoteLgAlw E Tec --------Logger Started-------- at : 27/09/2013 13:18:19:36923 # # TID=4836 B1FileWriter.cpp 278 Area=SAP Business One DI Customized=0
27/09/2013 13:18:18:876955 Sys NoteLgAlw E Biz User Logging Event: User logged in [tof] # # TID=6812 POUSR.c 2559 Area=SAP Business One DI Customized=0
27/09/2013 13:18:19:389853 Genl Err E Tec EULA validation failed in InstallationNoAttribute # # TID=6812 POEULA.cpp 186 Area=SAP Business One DI Customized=0

Please help.

Thanks

Deepak

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Sep 30, 2013 at 08:21 AM

    Hi,

    What is your SAP version and PL?

    Thanks & Regards,

    Nagarajan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 30, 2013 at 08:40 AM

    Hi Deepak,

    I see in the error message that your SAP B1 version is 8.82.073.

    It seems the SAP B1 8.82 PL06 or 07.

    I suggest you to reinstall the SAP b1 application so that the SAP B1 DI API is also reinstalled.

    REgads,

    JM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 30, 2013 at 09:02 AM

    Hello,

    @Naga the version is 8.82 PL-10

    @Jimmy - Is there any option other than reinstalling.

    Thanks

    Deepak

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Deepak,

      In the SAP b1 8.8 release family, the DI API installation is not a stand alone installation now but it is installed when the user install the SAP B1 Client application.

      In the package.64 or package folder, you can find the DI API installer in the Client installer folder.

      We can directly open the folder and run the installer but I am afraid, it won't be consistent with Ui API that's installed when SAP B1 client installation.

      Yet, you may try.

      Rgds,
      JM

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.