Skip to Content
avatar image
Former Member

Solman EWA report is Blank

Dear Expert,

Am having problem in my EWA report in Solman 7.0 Ehp 1, ST/A-PI, ST-PI and RCCtool prerequisite are in green color in both system Solman and DEV but despite the report is blank I need your I advise how to resolve the issue.  

Thank you.

Chris

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Sep 29, 2013 at 05:00 PM

    Hi Chris,

    Have you added your managed system in solution (put in solution) and added in the logical component.

    Also, please check the below sap notes

    Note 1496931 - EarlyWatch Alert Not Rated; EWA Report Empty

    Note 1415702 - Service Session Not Rated (e.g. EarlyWatch Alert)

    regards

    kartik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2013 at 07:31 AM

    Hi Chris,

    Mostly the issue with back RFC , please check the below document and

    https://websmp208.sap-ag.de/~sapidb/011000358700001873212008E  .

    1907383 - How to setup and troubleshoot EarlyWatch Alert reports in SAP Solution Manager 7.1

    Rg,

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2013 at 07:40 AM
    Add comment
    10|10000 characters needed characters exceeded

  • Sep 30, 2013 at 12:45 PM

    Hello,

    Are you getting blank report for all the managed system connected to solman of for some?

    In mean time please perform the managed system configuration via transaction SOLMAN_SETUP in the solution manager.

    please make sure you have added the managed system into a solution as per note 1795238 Adding a system to a solution.

    Regards,

    suhel

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2013 at 02:29 PM

    Dear All,

    Thank you for all suggestion and solution.

    All your suggestion is correct so far we are still in the configuration stage will update you once it work... found something wrong in the system landscape.

    regards,

    chris

    Add comment
    10|10000 characters needed characters exceeded