Skip to Content
author's profile photo Former Member
Former Member

Team Calendar Configuration

Hi Team,

I have Maintained 3 months of leaves to be displayed on Calendar in configuration " VV_PTARQ_TCONSTR_TEAM" "specify how Leave and Calendar are displayed"

As per config 3 months of leaves are displaying correctly as of today say Sep, Aug, July leaves are showing correctly, from June, may, Aprill, leaves are not showing.

I am wondering when i have mentioned 3 months on the Config why 12 months options is showing on the portal, please advise me how to correct this issue. I have checked the Portal Content administration for this particular iView and there is no option to mention the months.

Please advise how to correct this issue.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 30, 2013 at 07:21 AM

    You may be mentioned in V_PTARQ_TCONSTR this as 12 months for Absence overview.

    change that to 3 months as below screen shot.


    LO.PNG (25.2 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.