Skip to Content
avatar image
Former Member

Cannot get the cube from the Connection error (WIS 0000)

Hi,

one of our user is facing the below error - 

when he try  to use a bex query in a bo tool.  When I launch the application i got the following error : Cannot get the cube from the Connection error (WIS 0000) .  The bex query is working fine after solving the problem with the incorrect customer exit in BI3.  So my BO error remains;

Please advice regarding this

With Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 07, 2013 at 09:39 AM

    Hi guys ,

    I have informed about all the steps adviced above to user.created a new bex query as input for a webi report. Attached is the steps followed by user but still he is getting some error.

    Please follow the steps given below.

    I want to ask one more thing - as i am a basis consultant so is it fuctional issue or technical one.

    Do i have to make any changes on technical sides.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Former Member,

      From your above screnshots, I understand that you have variables for controlling area and fiscal year. and both those variables are created in the default area pane of Bex.

      Please be informed that the variables/restrictions provided at the default area will work only in BW and not in BO. BO will ignore those variables.

      Try creating the variables at the characteristic restriction pane or at the column pane.

      Kindly do the above mentioned step and please  let me know if you still face the issue in BO side.

      BR

      Prabhith

  • avatar image
    Former Member
    Sep 26, 2013 at 03:39 PM

    Hi,

    Ok. There were some changes taken place in your query but not reflecting in BO. Regenerate your query in RSRT.

    Check the connectivity between BO and BEx. Ensure everything is Ok. Get into change mode of universe and connect to this query once. Finally check the reflection happening or not?

    Regards,

    Suman

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 28, 2013 at 01:25 AM

    Hi,

    If you are using a BICS connection, once all the changes are done in Bw side, regenerate the query using RSRT. Check the result and ensure everything is fine as expected.

    Go the corresponding webi of that Bex query, go to edit -> Change source option and point your webi again to the same bex query and refresh. Hope that should solve your problem.

    If that don't work again, then you might have to create  a new webi on top of that Bex query.

    BR

    Prabhith

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 28, 2013 at 01:56 PM

    Hi ,

    1. Make sure the connection between the BO and BW works properly . It doesn't get broken.

    2. Make sure Webi report is pointing to the correct Bex Report assuming you are using BICS.

    3. Regenerate your Bex Query .

    If still doesn't resolve delete and rebuilt the connection again to the required Bex Report.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded