Skip to Content
author's profile photo
Former Member

JDI SP13: Where to get WORKING SCAs ?


with some magic I have managed to update our SP10 JDI Server to NW04 SP13. Now I face another problem when migrating one of our SP10 products (Scenario is JDI 2+ --> Development in a track...) to SP13.

My planned steps are

- create a new track (filled with latest version of the previous track by a transport connection)

- check in SAP-JEE, SAP_JTECHS, SAP_BUILD (do I need this anymore) SCAs

- import them into the DEV system

- download DEV-config with SP13 IDE and do the migration

Currently, I got stuck at finding the SP13 SCAs, that can be checked in and imported to the DEV system.

The folder


only contains the original SP10 SCAs. Therefore the solution from JDI Software Components still on SP11 after patch to SP13 does not work.

The SCAs from the installation media do not work. When I try to check them in, I got an error like

"Classic SCAs cannot be checked in via CMS - Deploy with SDM".

Deployment with SDM does not make sense, as they are already deployed.

I have found similar archives at


I was even able to check them in, but importing them failed. The repository import succeeded with

"Info:Step Repository-import ended with result 'not needed' at 2005..."

and then the CBS-make failed fatally with many messages like

"ERROR! The following error occurred during request processing:Attempt to import DCA of non-existing DC".

Has anybody solved this already ?

Any help apreciated,


Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    author's profile photo
    Former Member
    Sep 30, 2005 at 12:00 AM

    Hi Stefan,

    did you deploy SAPBUILDT13, SAPDEVINF13 and SAPDEVINFF13 ?

    We have deployed those going from SP12 to SP13, and on the ComponentInfo page everything shows SP13.

    However, I can't get into CMS / CBS / DTR etc at all at this time (problem with SP13 ?), so that's all I can say at this point.

    Please post up if you find out more (I'll do the same).



    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Stefan,

      glad it worked for you.

      I've been working with SAP on the CMS/CBS problem for a while, and haven't opened a thread here yet.



  • author's profile photo
    Former Member
    Sep 30, 2005 at 03:45 AM


    you can find SP13 SCA in this path.

    You need to install the JDI separately. Go to -> Entry by Application Group -> SAP Net Weaver -> SAP NETWEAVER -> SAP NETWEAVER 04 -> NWDI -> JDI 6.40 -> #OS independent



    Add comment
    10|10000 characters needed characters exceeded