Skip to Content
author's profile photo Former Member
Former Member

Slight problem with extended Table Maintenance

I have been working on a modified maintenance dialog - everything is working fine, but I can't stop it prompting for a workbench or customizing request when data is created or changed. Is there a simple way to sort this out?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 29, 2005 at 01:06 PM

    Just uncheck the "Standard Recording Routine" radiobutton and select the other one ( No or user recording routine ). You can do this in SE54 , -> Generated Objects -> Change.

    Cheers

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 29, 2005 at 01:08 PM

    hi,

    it is depends on client settings, in tcode scc4 - > select the client

    changes and transports for client-specific objects

    which is currently in no changes allowed

    if you change to changes without automatic recording /automatic recording of changes then it won't ask transport request

    cheers,

    sasi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.